UltraEdit怎么取消提示“文件可能不是DOS格式”

[复制链接]
admin 发表于 2016-5-8 11:08:38 | 显示全部楼层 |阅读模式 简体中文繁體中文

汕尾市

UltraEdit 每次打开新文件的时候,都提示:
文件可能不是DOS格式,
你要转换 File 为 DOS 格式吗?

高级 -> 配置 -> 文件处理 -> DOS/UNIX/MAC 处理 -> UNIX/MAC 文件检测/转换 中,取消原先选择的 检测文件类型并提示进行更改,选取 禁用,这样,就不会再出现讨厌的提示了。
For English version:
Advanced -> configuration -> Load/Save/Conversions -> Unix/Mac file
detection/conversion -> unselect Detect file type and prompt to change
,select the "Disable".

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册/Sign up

本版积分规则

恶趣味 ( 粤ICP备15065270号

GMT+8, 2018-7-18 10:43

WWW.EQUWEI.COM

© 2001-2016